System.Data.SQLite
Check-in [99cf773e08]
Not logged in

Many hyperlinks are disabled.
Use anonymous login to enable hyperlinks.

Overview
Comment:Fix text for the new NuGet package on the download page.
Downloads: Tarball | ZIP archive | SQL archive
Timelines: family | ancestors | descendants | both | trunk
Files: files | file ages | folders
SHA1: 99cf773e08ad3c66a6681e268ab55f1765d78a14
User & Date: mistachkin 2014-03-26 20:59:42
Context
2014-03-29
20:52
Make test 'data-1.37' more resilient to thread timing issues. check-in: a242748e03 user: mistachkin tags: trunk
2014-03-26
20:59
Fix text for the new NuGet package on the download page. check-in: 99cf773e08 user: mistachkin tags: trunk
20:56
Add an managed-only varient of the 'Core' NuGet package. check-in: 159e40e4a7 user: mistachkin tags: trunk
Changes
Hide Diffs Unified Diffs Ignore Whitespace Patch

Changes to www/downloads.wiki.

1909
1910
1911
1912
1913
1914
1915
1916
1917
1918
1919
1920
1921
1922
1923
1924
1925
        (0.67 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.92.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This is a legacy package; if possible, please use either the
        &quot;System.Data.SQLite&quot; or &quot;System.Data.SQLite.Core&quot;
        package instead.</b></big>
        <br />
        <br />
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>







|
<
<







1909
1910
1911
1912
1913
1914
1915
1916


1917
1918
1919
1920
1921
1922
1923
        (0.67 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.92.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This package does not depend on any other package.</b></big>


        <br />
        <br />
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>