System.Data.SQLite
Ticket Change Details
Not logged in
Overview

Artifact ID: 05ec5482dca7a6055a989362c060f71133c7c5bf
Ticket: fe7844d2c45aea01e4f031d25c68822a39474350
support for .net framework 4.7.1?
User & Date: mistachkin 2018-05-13 21:27:25
Changes

  1. Change icomment to:

    By default, the project files always target the lowest version of the .NET Framework supported by the associated version of Visual Studio; however, using the project file properties, this can be overridden. That is largely the extent of the support for the .NET Framework 4.7.1 and 4.7.2, which are largely based on the "TargetFramework" attribute of the managed assemblies.

    All that being said, for most use cases, the managed assemblies targeting the .NET Framework 4.0 should be used instead.

  2. Change login to "mistachkin"
  3. Change mimetype to "text/x-fossil-plain"
  4. Change priority to "Medium"
  5. Change resolution to "Works_As_Designed"
  6. Change status to "Closed"
  7. Change subsystem to "Build_AndOr_Projects"