System.Data.SQLite
View Ticket
Not logged in
Ticket UUID: fe7844d2c45aea01e4f031d25c68822a39474350
Title: support for .net framework 4.7.1?
Status: Closed Type: Question
Severity: Important Priority: Medium
Subsystem: Build_AndOr_Projects Resolution: Works_As_Designed
Last Modified: 2018-05-13 21:27:25
Version Found In: 1.0.108.0
User Comments:
anonymous added on 2018-05-13 05:30:40:
I saw the timeline saying it adds support for .net framework 4.7.1 half year ago, but where can I download it? 
I can not find the file named sqlite-netFx471-setup-bundle-x86-2017-1.0.108.0.exe.
Thanks!

mistachkin added on 2018-05-13 21:27:25:
By default, the project files always target the lowest version of the .NET
Framework supported by the associated version of Visual Studio; however,
using the project file properties, this can be overridden.  That is largely
the extent of the support for the .NET Framework 4.7.1 and 4.7.2, which are
largely based on the "TargetFramework" attribute of the managed assemblies.

All that being said, for most use cases, the managed assemblies targeting
the .NET Framework 4.0 should be used instead.