System.Data.SQLite
View Ticket
Not logged in
Ticket UUID: fb14a5541142eeea65e235c5d4028a60c3a6f18b
Title: .NET Framework 4.0.3 compatibility issue.
Status: Closed Type: Question
Severity: Important Priority: Medium
Subsystem: PreCompiled_Binaries Resolution: Not_A_Bug
Last Modified: 2017-10-16 03:06:22
Version Found In: 1.0.102 or 1.0.105
User Comments:
anonymous added on 2017-07-04 11:51:30:
Hello,

I have a problem with the current version of SQLite library (v.1.0.105.2). It requires .NET Framework 4.0.3 update in order to run. My client has a request for me not to use this version of .NET Framework in my project. I have .NET Framework 4.0 Client Profile installed on the device. I cannot find an older version of SQLite on Nuget anymore. Is there a version of SQLite that runs without this update? 

Thank you for your help!
Ovidiu

mistachkin added on 2017-07-07 14:00:11:
Can you make use of the pre-compiled binaries for the .NET Framework 2.0?

They are available on the download page.  Also, they are included in the NuGet
packages, when the "target framework" is set to 2.0 for the project.