System.Data.SQLite
View Ticket
Not logged in
Ticket UUID: b8e742c682fe4cf59748c81bb31a14459aaa917e
Title: w7 x64 visual studio ultimate 2012 Not found designer
Status: Closed Type: Incident
Severity: Important Priority: Medium
Subsystem: VsDesignerInstaller Resolution: Unable_To_Reproduce
Last Modified: 2013-03-10 22:22:28
Version Found In: 1.0.84.0 x86
User Comments:
anonymous added on 2013-03-09 05:58:11:
VS 11.05.50727.1. RTMMEL
I did not found sqlite data source in connection dialog .
All options was selected.
I saw via regedit keys, all seems ok

(sorry for english)

mistachkin added on 2013-03-10 00:34:58:
Which setup package did you download?

anonymous added on 2013-03-10 06:58:35:
sqlite-netFx45-setup-bundle-x86-2012-1.0.84.0

mistachkin added on 2013-03-10 07:23:26:
Could you please post all the setup logs?

The log files should be located in the %TEMP% directory on the target machine.
They will have names similar to "Setup Log 2012-12-18 #001.txt" and
"Installer.exe.trace.tmp29.log".

Also, please check for a log file named "dd_vcredist_x86_2012*.log" in the %TEMP%
directory as well.

anonymous added on 2013-03-10 11:27:31:
http://www.sendspace.com/file/u06t4w

anonymous added on 2013-03-10 11:33:07:
Hm, under admin account all ok, but buy low account problem exists

anonymous added on 2013-03-10 11:47:07:
I saw trace log ,copied and run cmd with peruser=false under low account

"C:\Program Files (x86)\System.Data.SQLite\2012\bin\Installer.exe" -perUser true -install true -wow64 true -installFlags AllExceptGlobalAssemblyCache -tracePriority Lowest -verbose true -noCompact true -noNetFx20 true -noNetFx40 true -noNetFx45 true -noVs2005 true -noVs2008 true -noVs2010 true -configVersion 4.0.30319 -vsVersionSuffix _Config -whatIf false -confirm true

Now all is ok, thanks for all

mistachkin added on 2013-03-10 22:22:28:
Based on the log files, everything is working properly.  It sounds like you
installed the setup package with an administrator account that is not the normal
account you use to run Visual Studio 2012?  If that is the case, this is
technically not a bug, per se.  Rather, it would be a design limitation of the
design-time component installer as it pertains to Visual Studio 2012 (only?).