System.Data.SQLite
Check-in [af87bf7a30]
Not logged in

Many hyperlinks are disabled.
Use anonymous login to enable hyperlinks.

Overview
Comment:Update all pre-release NuGet packages to version 1.0.94.2 on the download page.
Downloads: Tarball | ZIP archive | SQL archive
Timelines: family | ancestors | descendants | both | preRelease
Files: files | file ages | folders
SHA1: af87bf7a3000c3046dea22ca8858ee18e1af879e
User & Date: mistachkin 2014-09-13 21:51:38
Context
2014-09-14
07:17
Merge updates from trunk. check-in: b53ec99e9f user: mistachkin tags: preRelease
2014-09-13
21:51
Update all pre-release NuGet packages to version 1.0.94.2 on the download page. check-in: af87bf7a30 user: mistachkin tags: preRelease
21:42
NuGet package updates. Be more explicit in the description of 'Beta' and 'Test' packages. Bump pre-release NuGet package version to 1.0.94.2. Fix app.config file issue for [e634e330a6]. check-in: 73b05711c4 user: mistachkin tags: preRelease
Changes
Hide Diffs Unified Diffs Ignore Whitespace Patch

Changes to www/downloads.wiki.

1847
1848
1849
1850
1851
1852
1853
1854
1855
1856
1857
1858
1859
1860
1861
....
1871
1872
1873
1874
1875
1876
1877
1878
1879
1880
1881
1882
1883
1884
1885
1886
1887
1888
1889
1890
1891
1892
....
1894
1895
1896
1897
1898
1899
1900
1901
1902
1903
1904
1905
1906
1907
1908
1909
1910
1911
1912
1913
1914
1915
1916
1917
....
1920
1921
1922
1923
1924
1925
1926
1927
1928
1929
1930
1931
1932
1933
1934
1935
1936
1937
1938
1939
1940
1941
1942
1943
1944
1945
1946
1947
1948
1949
1950
1951
1952
1953
1954
1955
1956
1957
1958
1959
1960
1961
1962
1963
1964
1965
1966
1967
1968
1969
1970
1971
1972
1973
1974
1975
1976
1977
1978
1979
1980
1981
1982
1983
1984
....
1990
1991
1992
1993
1994
1995
1996
1997
1998
1999
2000
2001
2002
2003
2004
        <b>Official NuGet Packages</b>
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Test/1.0.94.1">System.Data.SQLite.Test.1.0.94.1.nupkg</a>
        <br />
        (0.00 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package includes all the binaries for both the x86 and x64
        versions of System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework
................................................................................
        <big><b><i>As of version 1.0.92.0, this package will not directly
        contain any of the required binaries.  Instead, this package will
        depend on the &quot;System.Data.SQLite.Core&quot;,
        &quot;System.Data.SQLite.Linq&quot;, and
        &quot;System.Data.SQLite.EF6&quot; packages.</i></b></big>
        <br />
        <br />
        (sha1: 62affc97284e2a3d142b433e81b8de4c40a6dc67)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Core.Test/1.0.94.1">System.Data.SQLite.Core.Test.1.0.94.1.nupkg</a>
        <br />
        (4.92 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains all the binaries for both the x86 and x64
        versions of System.Data.SQLite 1.0.94.0 (3.8.6), <big><b>except those
................................................................................
        Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.  For the included
        native binaries, the version of the Visual C++ runtime corresponding to
        the .NET Framework used by the associated managed assembly is statically
        linked.
        <br />
        <big><b>This package does not depend on any other package.</b></big>
        <br />
        (sha1: a642dc2cb0af24cc23d3ffdc485212d741d2c2be)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Core.MSIL.Test/1.0.94.1">System.Data.SQLite.Core.MSIL.Test.1.0.94.1.nupkg</a>
        <br />
        (0.68 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.94.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This package does not depend on any other package.</b></big>
................................................................................
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>
        <br />
        <br />
        (sha1: 361b827a299b5fc4e0c9d3401a93c05bf46f6323)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.EF6.Test/1.0.94.1">System.Data.SQLite.EF6.Test.1.0.94.1.nupkg</a>
        <br />
        (0.13 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains just the binaries to support Entity
        Framework 6 using System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET
        Framework 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This package depends on both the
        &quot;System.Data.SQLite.Core&quot; and &quot;EntityFramework&quot;
        packages.</b></big>
        <br />
        (sha1: 06b9723fb553b4daa41795e796ec541ce60c8bbd)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Linq.Test/1.0.94.1">System.Data.SQLite.Linq.Test.1.0.94.1.nupkg</a>
        <br />
        (0.17 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains just the binaries to support LINQ using
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1, 4.0,
        4.5, or 4.5.1 is required.
        <br />
        <big><b>This package depends on the &quot;System.Data.SQLite.Core&quot;
        package.</b></big>
        <br />
        (sha1: 11f814b9da87a61cfe15f9122053f7df9dd1394f)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.MSIL.Test/1.0.94.1">System.Data.SQLite.MSIL.Test.1.0.94.1.nupkg</a>
        <br />
        (0.98 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.94.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This is a legacy package; if possible, please use either the
................................................................................
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>
        <br />
        <br />
        (sha1: 95e5633744b1da252e8503a1cd4b61b7b3b859a8)
      </td>
    </tr>

    <tr>
      <td colspan="4">
        <a name="legacyVersions"></a>
        <b>Legacy Versions</b>







|







 







|






|







 







|






|

|







 







|






|













|






|












|






|

|







 







|







1847
1848
1849
1850
1851
1852
1853
1854
1855
1856
1857
1858
1859
1860
1861
....
1871
1872
1873
1874
1875
1876
1877
1878
1879
1880
1881
1882
1883
1884
1885
1886
1887
1888
1889
1890
1891
1892
....
1894
1895
1896
1897
1898
1899
1900
1901
1902
1903
1904
1905
1906
1907
1908
1909
1910
1911
1912
1913
1914
1915
1916
1917
....
1920
1921
1922
1923
1924
1925
1926
1927
1928
1929
1930
1931
1932
1933
1934
1935
1936
1937
1938
1939
1940
1941
1942
1943
1944
1945
1946
1947
1948
1949
1950
1951
1952
1953
1954
1955
1956
1957
1958
1959
1960
1961
1962
1963
1964
1965
1966
1967
1968
1969
1970
1971
1972
1973
1974
1975
1976
1977
1978
1979
1980
1981
1982
1983
1984
....
1990
1991
1992
1993
1994
1995
1996
1997
1998
1999
2000
2001
2002
2003
2004
        <b>Official NuGet Packages</b>
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Test/1.0.94.2">System.Data.SQLite.Test.1.0.94.2.nupkg</a>
        <br />
        (0.00 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package includes all the binaries for both the x86 and x64
        versions of System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework
................................................................................
        <big><b><i>As of version 1.0.92.0, this package will not directly
        contain any of the required binaries.  Instead, this package will
        depend on the &quot;System.Data.SQLite.Core&quot;,
        &quot;System.Data.SQLite.Linq&quot;, and
        &quot;System.Data.SQLite.EF6&quot; packages.</i></b></big>
        <br />
        <br />
        (sha1: c8903e4875b8e4a45790d696f77a150de3022a20)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Core.Test/1.0.94.2">System.Data.SQLite.Core.Test.1.0.94.2.nupkg</a>
        <br />
        (4.92 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains all the binaries for both the x86 and x64
        versions of System.Data.SQLite 1.0.94.0 (3.8.6), <big><b>except those
................................................................................
        Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.  For the included
        native binaries, the version of the Visual C++ runtime corresponding to
        the .NET Framework used by the associated managed assembly is statically
        linked.
        <br />
        <big><b>This package does not depend on any other package.</b></big>
        <br />
        (sha1: 9b1ee72e9b14452e75cf4c85200618cfff6cac05)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Core.MSIL.Test/1.0.94.2">System.Data.SQLite.Core.MSIL.Test.1.0.94.2.nupkg</a>
        <br />
        (0.69 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.94.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This package does not depend on any other package.</b></big>
................................................................................
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>
        <br />
        <br />
        (sha1: e2c0d88d3adf0ba1c3b7aa0d8ce4dfe368679018)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.EF6.Test/1.0.94.2">System.Data.SQLite.EF6.Test.1.0.94.2.nupkg</a>
        <br />
        (0.13 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains just the binaries to support Entity
        Framework 6 using System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET
        Framework 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This package depends on both the
        &quot;System.Data.SQLite.Core&quot; and &quot;EntityFramework&quot;
        packages.</b></big>
        <br />
        (sha1: 537a9c7a8054f32973bed591d70636a70206fe9a)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Linq.Test/1.0.94.2">System.Data.SQLite.Linq.Test.1.0.94.2.nupkg</a>
        <br />
        (0.17 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains just the binaries to support LINQ using
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1, 4.0,
        4.5, or 4.5.1 is required.
        <br />
        <big><b>This package depends on the &quot;System.Data.SQLite.Core&quot;
        package.</b></big>
        <br />
        (sha1: 6c827573479e5141e7c501f5f83e7c1b97d399b9)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.MSIL.Test/1.0.94.2">System.Data.SQLite.MSIL.Test.1.0.94.2.nupkg</a>
        <br />
        (0.99 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.94.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
        <br />
        <big><b>This is a legacy package; if possible, please use either the
................................................................................
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>
        <br />
        <br />
        (sha1: 4f9b8b813d76d61f1f0ead5b5be30b89444ecb76)
      </td>
    </tr>

    <tr>
      <td colspan="4">
        <a name="legacyVersions"></a>
        <b>Legacy Versions</b>