System.Data.SQLite
Check-in [86c3dae684]
Not logged in

Many hyperlinks are disabled.
Use anonymous login to enable hyperlinks.

Overview
Comment:Update file sizes and hashes on the downloads page.
Downloads: Tarball | ZIP archive | SQL archive
Timelines: family | ancestors | descendants | both | NuGetTransformFix
Files: files | file ages | folders
SHA1:86c3dae684f6f984ac2e418c079875330cf83601
User & Date: mistachkin 2014-09-17 01:14:43
Context
2014-09-17
01:17
Oops, missed the primary (meta-)package. Closed-Leaf check-in: 2e969937c7 user: mistachkin tags: NuGetTransformFix
01:14
Update file sizes and hashes on the downloads page. check-in: 86c3dae684 user: mistachkin tags: NuGetTransformFix
00:58
Workaround for NuGet packaging issue related to configuration file transforms that prevent EF6 design-time support from working correctly. check-in: 7c87e5ccc6 user: mistachkin tags: NuGetTransformFix
Changes
Hide Diffs Unified Diffs Ignore Whitespace Patch

Changes to www/downloads.wiki.

1948
1949
1950
1951
1952
1953
1954
1955
1956
1957
1958
1959
1960
1961
1962
1963
1964
1965
1966
1967
1968
1969
1970
1971
1972
1973
1974
1975
1976
1977
1978
1979
1980
1981
1982
....
1990
1991
1992
1993
1994
1995
1996
1997
1998
1999
2000
2001
2002
2003
2004
2005
2006
2007
2008
2009
2010
2011
....
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
2027
2028
2029
2030
2031
2032
2033
2034
2035
....
2038
2039
2040
2041
2042
2043
2044
2045
2046
2047
2048
2049
2050
2051
2052
        (sha1: fc4b0046b083a9fc7a294df3af3b9d3918ee88d8)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Linq/1.0.94.0">System.Data.SQLite.Linq.1.0.94.0.nupkg</a>
        <br />
        (0.17 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains just the binaries to support LINQ using
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1, 4.0,
        4.5, or 4.5.1 is required.
        <br />
        <big><b>This package depends on the &quot;System.Data.SQLite.Core&quot;
        package.</b></big>
        <br />
        (sha1: 2dd6fc1b9775e04b04038367c3f91a89e29011da)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.MSIL/1.0.94.0">System.Data.SQLite.MSIL.1.0.94.0.nupkg</a>
        <br />
        (0.99 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.94.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
................................................................................
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>
        <br />
        <br />
        (sha1: ef2ed4cce24235f2a072f5a1ad23de51f5b503f9)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.x86/1.0.94.0">System.Data.SQLite.x86.1.0.94.0.nupkg</a>
        <br />
        (2.84 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains all the binaries for the x86 version of
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1,
................................................................................
        used by the associated managed assembly is statically linked.
        <br />
        <big><b>This is a legacy package; if possible, please use either the
        &quot;System.Data.SQLite&quot; or &quot;System.Data.SQLite.Core&quot;
        package instead.  This package depends on the &quot;EntityFramework&quot;
        package.</b></big>
        <br />
        (sha1: 5abff17294c93d8a37084fd89501ce14880d1223)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.x64/1.0.94.0">System.Data.SQLite.x64.1.0.94.0.nupkg</a>
        <br />
        (3.11 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains all the binaries for the x64 version of
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1,
................................................................................
        used by the associated managed assembly is statically linked.
        <br />
        <big><b>This is a legacy package; if possible, please use either the
        &quot;System.Data.SQLite&quot; or &quot;System.Data.SQLite.Core&quot;
        package instead.  This package depends on the
        &quot;EntityFramework&quot; package.</b></big>
        <br />
        (sha1: fe0cfce19c186e0c675da2c8e2bf086900f7bc78)
      </td>
    </tr>

    <tr>
      <td colspan="4">
        <a name="legacyVersions"></a>
        <b>Legacy Versions</b>







|












|






|







 







|






|







 







|






|







 







|







1948
1949
1950
1951
1952
1953
1954
1955
1956
1957
1958
1959
1960
1961
1962
1963
1964
1965
1966
1967
1968
1969
1970
1971
1972
1973
1974
1975
1976
1977
1978
1979
1980
1981
1982
....
1990
1991
1992
1993
1994
1995
1996
1997
1998
1999
2000
2001
2002
2003
2004
2005
2006
2007
2008
2009
2010
2011
....
2014
2015
2016
2017
2018
2019
2020
2021
2022
2023
2024
2025
2026
2027
2028
2029
2030
2031
2032
2033
2034
2035
....
2038
2039
2040
2041
2042
2043
2044
2045
2046
2047
2048
2049
2050
2051
2052
        (sha1: fc4b0046b083a9fc7a294df3af3b9d3918ee88d8)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.Linq/1.0.94.1">System.Data.SQLite.Linq.1.0.94.1.nupkg</a>
        <br />
        (0.17 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains just the binaries to support LINQ using
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1, 4.0,
        4.5, or 4.5.1 is required.
        <br />
        <big><b>This package depends on the &quot;System.Data.SQLite.Core&quot;
        package.</b></big>
        <br />
        (sha1: a08052b4d350e3ba830ebf0618bc8c221a2ef70e)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.MSIL/1.0.94.1">System.Data.SQLite.MSIL.1.0.94.1.nupkg</a>
        <br />
        (0.99 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains the managed binaries for System.Data.SQLite
        1.0.94.0.  The .NET Framework 3.5 SP1, 4.0, 4.5, or 4.5.1 is required.
................................................................................
        <big><b><i>This NuGet package does not include any code from the native
        SQLite core library and will not work properly without the native
        assembly &quot;SQLite.Interop.dll&quot; compiled for the processor
        architecture of the host process being present in a directory in the
        native library search path.</i></b></big>
        <br />
        <br />
        (sha1: 7689db66a5b1f2c9c751dbece99ec2faa840f48d)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.x86/1.0.94.1">System.Data.SQLite.x86.1.0.94.1.nupkg</a>
        <br />
        (2.84 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains all the binaries for the x86 version of
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1,
................................................................................
        used by the associated managed assembly is statically linked.
        <br />
        <big><b>This is a legacy package; if possible, please use either the
        &quot;System.Data.SQLite&quot; or &quot;System.Data.SQLite.Core&quot;
        package instead.  This package depends on the &quot;EntityFramework&quot;
        package.</b></big>
        <br />
        (sha1: 501c8252fc23134ab99bc6c170a66732578e4a73)
      </td>
    </tr>

    <tr>
      <td width="10">&nbsp;</td>
      <td width="30%" valign="top" align="right">
        <a href="http://nuget.org/api/v2/package/System.Data.SQLite.x64/1.0.94.1">System.Data.SQLite.x64.1.0.94.1.nupkg</a>
        <br />
        (3.11 MiB)
      </td>
      <td width="5"></td>
      <td valign="top">
        This NuGet package contains all the binaries for the x64 version of
        System.Data.SQLite 1.0.94.0 (3.8.6).  The .NET Framework 3.5 SP1,
................................................................................
        used by the associated managed assembly is statically linked.
        <br />
        <big><b>This is a legacy package; if possible, please use either the
        &quot;System.Data.SQLite&quot; or &quot;System.Data.SQLite.Core&quot;
        package instead.  This package depends on the
        &quot;EntityFramework&quot; package.</b></big>
        <br />
        (sha1: 0c9fffde7bd3ed7181ad5aa4dba8e372abe54f0c)
      </td>
    </tr>

    <tr>
      <td colspan="4">
        <a name="legacyVersions"></a>
        <b>Legacy Versions</b>